Back to overview
Resolved

We are expiriencing issues with online services.

Mar 14, 2026 at 7:50am UTC
Affected services
anime-bot.xyz
dashboard.anime-bot.xyz

Resolved
Mar 14, 2026 at 7:50am UTC

Some of futures may not work as expected: Inventory, Clans, Social System